Users are not being redirected properly to previous page after SSO authentication
Incident Report for RSA Link
Resolved
This issue has now been resolved and users should now be getting routed properly to their destinations after logging in.
Posted Nov 04, 2021 - 12:18 EDT
Identified
The single sign-on (SSO) system leveraged by both RSA Link and myRSA is currently experiencing a known issue in which users are not being redirected properly after logging in to their accounts. This known issue is specifically impacting RSA Link and does not seem to be affecting the myRSA portal.

Currently, when users navigate to a page or other URL on RSA Link that requires authentication and are routed to the login page , they are being redirected to the RSA Link home page after successfully authenticating rather than being routed back to their intended destination.

This issue is being actively investigated by both RSA and the platform vendor and an action plan is being followed.

As a workaround, users can simply navigate back to their intended destination once they have logged into the website. In more unique situations (such as when clicking on restricted hyperlinks from a PDF or Microsoft Office file) where logged-in users are still being routed back to the home page, it may be necessary to copy the URL from the source file and paste it directly into the browser's web address bar.

We apologize for the inconvenience and appreciate your patience while this issue is rectified.
Posted Jul 12, 2021 - 14:13 EDT
This incident affected: Single Sign-On.