Some users unable to successfully create support cases via Case Portal
Incident Report for RSA Link
Resolved
This incident has been resolved.
Posted May 10, 2021 - 17:36 EDT
Update
The root causes for this issue have been fully identified and have been mitigated by patches deployed by RSA and the vendor. Any users that experience this issue for any reason going forward may continue to contact RSA Support for assistance via support@rsa.com or the web form here: https://community.rsa.com/contact

Thank you for your patience as this issue was addressed, and for your continued partnership.
Posted May 10, 2021 - 17:35 EDT
Identified
Both RSA and the platform vendor have been working tirelessly on this issue since it was first reported, and several patches have been deployed that have resolved most of the underlying issues for the vast majority of users. Most users with Case Portal access should now be able to successfully submit support cases online and subsequently view them within the Case Portal.

The primary exception to this is with RSA partners, many of whom are experiencing a related but unique issue that is still preventing their user from being properly integrated across the underlying databases. This is still being investigated heavily by RSA and the platform vendor with hopes of resolving this issue as well in as timely a manner as possible.

If you are still experiencing this issue or another issue relating to the RSA Link platform, please feel free to report it to RSA Support via the web form at https://community.rsa.com/contact.

Thank you for your continued patience and we apologize once again for the inconvenience this has caused.
Posted Apr 30, 2021 - 12:03 EDT
Investigating
Some users are reporting that they are unable to successfully create support cases and receive an error message similar to the following:
"Correct the highlighted errors and try again. salesforce.messages.escalation.failure.field_custom_validation_exception"

RSA is actively working with the vendor to troubleshoot the issue and will take action on resolving it immediately once a root cause has been identified. Any workarounds or temporary relief that can be identified in the interim will be provided here.

In the meantime, customer and partners can continue to submit support cases for their RSA products via support@rsa.com or by calling the support phone numbers (see https://community.rsa.com/help), and issues relating to the RSA Link website can be reported using the web form here: https://community.rsa.com/contact

Thank you for your continued patience while this issue is being addressed.
Posted Apr 22, 2021 - 17:29 EDT
This incident affected: RSA Link (Case Portal).