Images missing from some product documentation pages
Incident Report for RSA Link
Resolved
All product documentation should now have images as expected.
Posted Jul 26, 2021 - 21:45 EDT
Monitoring
The primary root cause of the issue has been addressed and documentation is being systematically re-published in order to populate the missing images. These efforts will be ongoing throughout the next several days with the goal of having all images properly displaying by Friday, July 23rd.

Thank you for your continued patience as this issue is addressed.
Posted Jul 16, 2021 - 16:57 EDT
Identified
A known integration issue is affecting documentation pages for a subset of the product documentation on RSA Link, in which screenshots and other images appear to be broken. The root cause has been identified and RSA is working closely with the vendor and the documentation teams to resolve the issue as quickly as possible.

With the exception of the images, the remainder of the product documentation is present on the website and, in some situations, is also available in PDF format where images should already be available.

The incident is being tracked internally via tracking number RSALINK-13737.

We apologize for the inconvenience and thank you for your patience as this issue is rectified.
Posted Jul 12, 2021 - 14:03 EDT
This incident affected: RSA Link (Documentation).