Users unable to see support cases submitted by colleagues
Incident Report for RSA Link
Resolved
The root causes have been fully identified and have been mitigated by patches deployed by RSA and the vendor. Any users that experience this issue for any reason going forward may continue to contact RSA Support for assistance via support@rsa.com or the web form here: https://community.rsa.com/contact

Thank you for your patience as this issue was addressed, and for your continued partnership.
Posted May 10, 2021 - 17:34 EDT
Monitoring
Both RSA and the platform vendor have been working tirelessly on this issue since it was first reported, and several patches have been deployed that have resolved this issue for the vast majority of users. Most users with Case Portal access should now be able to properly see their own support cases (both open and resolved) and those of their colleagues.

The primary exception to this is with RSA partners, many of whom are experiencing a related but unique issue that is still preventing their user from being properly integrated across the underlying databases. This is still being investigated heavily by RSA and the platform vendor with hopes of resolving this issue as well in as timely a manner as possible.

If you are still experiencing this issue or another issue relating to the RSA Link platform, please feel free to report it to RSA Support via the web form at https://community.rsa.com/contact.

Thank you for your continued patience and we apologize once again for the inconvenience this has caused.
Posted Apr 30, 2021 - 11:59 EDT
Identified
A root cause for the issue has been identified and RSA Support has been provided with a workaround that can be applied for impacted users that will resolve the issue for them.

If you are experiencing this issue and want the workaround applied, please contact RSA Support via support@rsa.com or the phone numbers at https://community.rsa.com/contact (or via your existing support case if applicable) and they will be happy to assist.

A permanent fix for the issue is being prepared by the vendor and is expected on Monday or Tuesday.

Thank you for your continued patience.
Posted Apr 24, 2021 - 13:38 EDT
Investigating
Many users are reporting that they are unable to see any support cases submitted by their colleagues within the Case Portal when clicking on the "View All Cases" button. Instead, they see a message stating "No Items" on the page for both Open and Resolved Cases.

These users are able to view their own cases (both open and resolved) when on the "Support Cases I Submitted" page of the Case Portal, but even their own cases are not displayed on the "Support Cases Submitted by My Team" page.

RSA is actively working on investigating the issue with the vendor in order to identify a root cause, and action will be taken to rectify the issue as soon as the cause has been identified.

Thank you for your patience.
Posted Apr 22, 2021 - 17:17 EDT
This incident affected: RSA Link (Case Portal).