Registration Portal issue is preventing new users from completing registration
Incident Report for RSA Link
Resolved
This issue is now considered to be fully resolved.
Posted Nov 04, 2021 - 12:19 EDT
Update
The issue has now been fully mitigated and new users that register for accounts are getting provisioned appropriately.

A small percentage of users that registered yesterday during the initial outage may experience minor side effects such as certain permissions not being automatically granted, but this is being actively addressed and should be fully resolved shortly.

Thank you for your continued patience.
Posted Oct 08, 2021 - 10:39 EDT
Monitoring
The issue with the registration portal should now be resolved and will be monitored for the next several hours to ensure that there is no residual impact. Thank you for your patience.
Posted Oct 07, 2021 - 12:21 EDT
Identified
An issue with the Registration Portal is preventing new users from completing their registration, as they are not receiving welcome emails and their accounts are not being provisioned automatically in RSA Link.

Users impacted by this issue can contact Customer Support by sending an email to support@rsa.com or by using the form at https://community.rsa.com/contact and that team will be able to manually reset the users' passwords and allow them to successfully log in to RSA Link. Logging in to RSA Link will then automatically provision their account.

This issue is being actively addressed in order to mitigate the impact as urgently as possible. Thank you for your patience and we apologize for the inconvenience.
Posted Oct 06, 2021 - 15:26 EDT
This incident affected: Registration Portal.