Multiple systems offline impacting RSA Link and myRSA
Incident Report for RSA Link
Resolved
All systems affected by the environmental issue are once again operational. Users are once again able to log in successfully to RSA Link and myRSA. The RSA Registration Portal is also functioning as expected.

Thank you once again for your patience during this issue.
Posted Jun 06, 2021 - 11:53 EDT
Monitoring
The root environmental issue has been addressed. However, it will likely take a few hours before the systems are able to be fully restored. The incident response team is currently onsite to monitor the progress and take any feasible measures to expedite the resolution.

Thank you for your continued patience.
Posted Jun 06, 2021 - 01:15 EDT
Identified
An environmental issue is currently impacting several on-premise and hybrid systems including single sign-on (SSO) for RSA Link and myRSA, the RSA Registration Portal and the core myRSA website.

Users attempting to access the myRSA (my.rsa.com) website are being met with a "502 Bad Gateway" error, while users attempting to log in to RSA Link are either unable to authenticate or are authenticating successfully but then encountering a "Proxy Error" message. Attempts to register for an account on the RSA Registration Portal are resulting in "server is temporarily unavailable" errors.

The root cause of the incident is actively being addressed in order to restore these systems as quickly as possible.

During this time, the RSA Link (community.rsa.com) website is still online and accessible, but users are unable to log in or register for new accounts. This, in turn, also means that customers are unable to view restricted resources including the Case Portal.

Until access is restored, customers are requested to submit technical support cases as needed for their RSA Products using the support@rsa.com email address.

We apologize for the inconvenience and appreciate your patience as this incident is mitigated.
Posted Jun 06, 2021 - 00:00 EDT
This incident affected: myRSA (Core Website / Platform), Registration Portal, Single Sign-On, and RSA Link (Case Portal, Core Website / Platform).