All users seeing "Site Undergoing Maintenance" error
Incident Report for RSA Link
Resolved
The website is once again fully stable and it has been confirmed by the vendor that the incident has been remediated.
Posted May 20, 2020 - 17:37 EDT
Monitoring
The RSA Link website is once again operational and is no longer displaying error messages. The situation is being monitored closely to ensure that the platform remains stable.
Posted May 20, 2020 - 15:45 EDT
Investigating
The platform outage has returned and RSA Link is once again displaying the "Site Undergoing Maintenance" message. The recurring incident has been escalated to the vendor who is once again actively investigating to identify and remediate the root cause.
Posted May 20, 2020 - 14:34 EDT
Monitoring
The website is once again fully functional after the vendor was able to remediate the secondary issue. The situation will continue to be monitored closely to ensure that the incident has been fully resolved.
Posted May 20, 2020 - 13:37 EDT
Identified
The platform is once again down due to a new issue that resulted from the first root cause.

Users are once again seeing the "Site Undergoing Maintenance" message intermittently.

This new occurrence is being actively investigated by the vendor to resolve the incident as quickly as possible.
Posted May 20, 2020 - 13:30 EDT
Monitoring
The RSA Link website is once again operational and is no longer displaying error messages.

The situation is being monitored closely to ensure that the platform remains stable.
Posted May 20, 2020 - 13:24 EDT
Identified
The vendor has identified the root cause of the issue and is working urgently to resolve it.

At this time, users may be seeing a "Gateway Timeout" or "Internal Server Error - Read" message rather than the "Site Undergoing Maintenance" message.
Posted May 20, 2020 - 13:15 EDT
Investigating
RSA Link (community.rsa.com) is currently experiencing a platform issue that is preventing all users from accessing the website.

Users attempting to access RSA Link are presented with a “Site Undergoing Maintenance” message.

A high-severity support case has been opened with the vendor and is being actively investigated by their outages team so that the downtime can be remediated as quickly as possible.
Posted May 20, 2020 - 13:08 EDT
This incident affected: RSA Link (Core Website / Platform).