Case Portal is currently experiencing issues for some users
Incident Report for RSA Link
Resolved
This incident is considered resolved as it is both related to and will be mitigated by the scheduled maintenance that is in progress for the SecurID, Archer, and NetWitness Community websites. More details can be found here: https://rsalink.statuspage.io/incidents/fvc0k78sj6jd
Posted Feb 04, 2022 - 13:31 EST
Update
The case portal is still undergoing maintenance and is subsequently resulting in a partial outage where some users are unable to view existing cases.

Additionally, the registration portal is still undergoing maintenance (see https://manage.statuspage.io/pages/z3gnd655gjpb/incidents/s4f13b2zcjqx) but is scheduled to become online again at approximately 12pm EST or shortly thereafter.
Posted Feb 03, 2022 - 11:57 EST
Monitoring
The issue is being monitored for further occurrences but should be primarily resolved.
Posted Jan 29, 2022 - 17:10 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2022 - 11:10 EST
Investigating
The Case Portal is currently experiencing issues for some users where they are unable to open support cases. If you are unable to successfully create and/or submit a support case, please contact Support via the support lines at https://bit.ly/34imK9s instead for assistance. Sorry for the inconvenience.
Posted Jan 29, 2022 - 11:10 EST
This incident affected: RSA Link (Case Portal).